WordPress: Technorati ne bo več indeksiral ranljivih blogov

Technorati se je odločil, da ne bo več indeksiral ranljivih WordPress blogov, torej tistih pod 2.5 različico, ki je izšla pred dnevi. Do te odločitve je prišlo zaradi nedavnih napadov na ranljive bloge, ki so jih grdi, grdi hekerji zlorabili v svojo korist. Seveda je zanimivo, toda ne presunljivo, da so te napade omogočile razne zlonamerne kode v zastonjskih WordPress temah.

Zato bodite pametni in uporabljajte samo WordPress teme (dizajne) požegnane s strani originalnih avtorjev. tprej snemite jih z njihovih strani. Ampak Technorati je samo začetnik neindeksiranja, sledili mu bodo še drugi iskalniki, ki vas bodo prav tako kaznovali z neindeksiranjem vašega bloga. Kako bo prišlo do tega?

Če boste na blogu imeli preveč spam linkov, ali pa že kot prej omenjeno zlonamerno kodo. Ne pozabite nadgraditi vašega WordPressa na zadnjo različico.

P.S. Očitno bom moral to narediti tudi jaz …

Vir

Posted in Bloganje Tagged with:
  • Nisi še na 2,5? 😀
    Kaj pa bo s tistimi ki nimajo WPja?

  • Jan

    Nisem še ne. Za ostale ne piše 🙂

  • Kako pa bojo “preverjali” kdo ma 2,5?

  • @Kristjan: poglej source RSS-ja 😛 tam je napisano kero verzijo imaš.

  • Hmm, ja velikokrat vidiš kake template kjer je noter eval(encode(“nasty code …”)) tako da je res pametno pregledovati template, eni skrivajo samo linke na svojo stran, drugi pa še kaj več …